icon

Sygic Truck Navigation

App für Lkw und Wohnmobil mit Karten und Routenführung für große Fahrzeuge

Kompatibilität Und Systemanforderungen

Wenn Sie wissen möchten, ob Ihr Gerät mit Sygic Truck Navigation kompatibel ist, sind hier die Mindest- und die empfohlenen Systemanforderungen:

MinimumEmpfohlen
Prozessor800 MHzDual-core 1.2 GHz
RAM1 GB1.5 GB
Android Version4.x6.x
Speicherplatz100 MB + 1 GB Karten100 MB + 7 GB Karten

Sie können auch die Karten auf die SD Karte übertragen.

Ihr Gerät muss von Google Play Store unterstützt werden, um die Applikation installieren zu können. Custom ROMs sind nicht unterstützt, weil wir die Kompatibilität mit der anderen ROMs als Stock ROM von den Herstellers nicht garantieren können.

Haben Sie keine Lösung oder Antwort gefunden?

Schreiben Sie uns

Zurück zur Sektion-Übersicht

Grundinformationen Über Die Anwendung

Installation Und Testversion

Verwandte Artikel

Schreiben Sie uns

Wenn Sie keine Antwort auf Ihre Frage in FAQ, Bedienungsanleitung oder Video-Guides gefunden haben, schreiben Sie uns. Unser Support-Team werden Sie innerhalb von 48 Stunden per E-Mail zurück kontaktieren. Vielen Dank.

Ihre Anfrage wurde gesendet. Wir kontaktieren Sie innerhalb der nächsten 48 Stunden zurück.