icon

Sygic GPS Navigácia pre iOS - Regionálna

Regionálna platená aplikácia bez skúšobnej lehoty

Kompatibilita A Požiadavky

Regionálna aplikácia Sygic GPS Navigation (napríklad Sygic Európa) pre iOS vyžaduje mať kompatibilné iOS zariadenie.

Potrebný je iOS 9.0 , alebo novší. Aplikácia je kompatibilná s iPhone, iPad, a iPod Touch (6. generácie). Aplikácia je optimalizovaná pre iPhone 5s, iPhone 6, iPhone 6 Plus, 6S, 6S Plus, iPhone 7/7 Plus/8/8 Plus a iPhone X/XS/XS Max a XR.

Poznámka: iPad zariadenia len tzv. "WiFi-only", ktoré nemajú slot na SIM kartu, nemajú ani vstavaný GPS modul. Sygic GPS Navigation vyžaduje funkčný GPS modul pre svoje fungovanie. V tomto prípade je potrebné mať externý GPS modul ktorý je pripojený k Vašemu zariadeniu.

Nenašli ste riešenie alebo odpoveď?

Napíšte nám

Naspäť na prehľad

Ako obnoviť predchádzajúci nákup?

Ste spokojní so Sygic GPS Navigáciou?

Povedzte to ďalej

Napíšte nám

Ak ste nenašli odpovede na Vaše otázky v našich článkoch, manuáloch alebo videách, prosím kontaktujte nás vyplnením tohto formuláru. Náš tím zákazníckej podpory Vás bude kontaktovať v priebehu nasledujúcich 48 hodín.

Odoslané! V priebehu nasledujúcich 48 hodín Vás budeme kontaktovať.