icon

Sygic GPS Navigation pour iOS

Application Régionale payée sans l'option d'essai.

Compatibilité & Exigences

Pour installer Sygic GPS Regional Navigation pour iOS, il faut que vous avez un appareil Apple avec iOS.

iOS 9.0 ou supérieur est requis. L'application est compatible avec iPhone, iPad et iPod touch. Cette application est optimisée pour iPhone 5s, iPhone 6, iPhone 6 Plus, 6S, 6S Plus, 7, 7 Plus, 8, 8 Plus, X, XS, XS Max et XR.

Veuillez Noter: Les iPads WiFi-only ne possèdent pas de receveur GPS. Sygic GPS Navigation a besoin de la fonctionnalité GPS. Dans ce cas, il faut avoir un Bluetooth GPS receveur externe apparié avec votre iPad.

N'avez-vous pas trouvé la solution ou une réponse?

Soumettez une demande

Retour à la liste des sections

Comment restaurer les achats précédents?

Articles associés

Êtes-vous content de Sygic GPS Navigation?

Veuillez la partager

Soumettez une demande

Si vous n'avez pas trouvé la réponse à vos questions dans nos articles, manuels ou guides vidéo, contactez-nous en remplissant les détails ci-dessous. Notre team de Service Client Vous contactera dans 48 heures.

Envoyé! On Vous contactera dans les prochaines 48 heures.